Linaro Linux 13.06 fresh install bootlog

Boot-Log of a fresh installed “cb-a20-lubuntu-server-13.06-v1.00” of a cubieboard 2


.HELLO! BOOT0 is starting!
boot0 version : 2.0.0...
read dram para.
dram driver version: 1.15
dram size =1024MB
0xcdf47afa
super_standby_flag = 0
Succeed in opening nand flash.
block from 2 to 6
deal block 2
Succeed in reading Boot1 file head.
The size of Boot1 is 0x00068000.
The file stored in 0x00000000 of block 2 is perfect.
Check is correct.
Ready to disable icache.
Succeed in loading Boot1.
Jump to Boot1.
[       0.143] boot1 version : 2.0.0
[       0.150] script installed early ok
[       0.151] pmu type = 3
[       0.153] bat vol = 0 mv
[       0.168] axi:ahb:apb=4:2:2
[       0.168] set dcdc2=1425mv, clock=912M successed
[       0.170] key
[       0.183] no key found
[       0.183] flash init start
[       0.183] NB1 : enter NFB_Init

[       0.186] NB1 : enter phy init

[       0.189] [NAND] nand driver(b) version: 0x0x00000002, 0x0x00000012, data: 0x20130325

[       0.199] get the good blk ratio from hwscan : 944

[       0.202] NB1 : nand phy init ok

[       0.304] NB1 : init ok

[       0.304] flash init finish
[       0.328] fs init ok
[       0.329] fattype FAT16
[       0.329] fs mount ok
[       0.334] nand good_block_ratio=944
[       0.334] storage_type=0
[       0.380] 0

[       0.593] WRN:L232(Common/ui/display_interface/display_interface.c):fetch script data boot_disp.output_type fail

[       0.598] WRN:L268(Common/ui/display_interface/display_interface.c):fetch script data boot_disp.output_mode fail

[       0.608] WRN:L288(Common/ui/display_interface/display_interface.c):fetch script data boot_disp.auto_hpd fail

[       0.618] lcd0_para.lcd_used=1

[       0.621] 0

[       0.824] 1

[       1.025] 2

[       1.226] 3

[       1.427] 4

[       1.628] 5

[       1.829] tv detect, ret = 0

[       1.829] no device plug

[       1.829] key value = 0

[       1.832] recovery key high 40, low 4

[       1.927] show pic finish

[       1.927] load kernel start

[       1.959] load kernel successed

[       1.959] start address = 0x4a000000

[       2.974] jump to

U-Boot 2011.09-rc1 (Jul 31 2013 - 13:09:28) Allwinner Technology

CPU:   SUNXI Family
Board: cubieboard2
DRAM:  1 GiB
NAND:  [NAND] set nand_good_block_ratio 944
3776 MiB
In:    serial
Out:   serial
Err:   serial
--------fastboot partitions--------
-total partitions:5-
-name-        -start-       -size-
bootloader  : 8000          10000
env         : 18000         8000
boot        : 20000         10000
rootfs      : 30000         400000
UDISK       : 430000        330000
-----------------------------------
no misc partition is found
Hit any key to stop autoboot:  1 ... 0

Starting kernel ...

<6>Booting Linux on physical CPU 0

<6>Initializing cgroup subsys cpuset

<6>Initializing cgroup subsys cpu

<5>Linux version 3.4.43+ (matson@ubt) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #1 SMP PREEMPT Thu Aug 29 16:21:36 CST 2013

CPU: ARMv7 Processor [410fc074] revision 4 (ARMv7), cr=10c5387d

CPU: PIPT / VIPT nonaliasing data cache, VIPT aliasing instruction cache

Machine: sun7i

<6>Memory cut off:

<6>.MALI : 0x5c000000 - 0x5fffffff  (  64 MB)

<4>Ignoring unrecognised tag 0x00000000

<6>Memory Reserved:

<6>.SYS  : 0x43000000 - 0x4300ffff  (  64 kB)

<6>.LCD  : 0x5a000000 - 0x5bffffff  (  32 MB)

Memory policy: ECC disabled, Data cache writealloc

<6>sunxi: Allwinner A20 (AW1651/sun7i) detected.

<7>On node 0 totalpages: 245760

<7>free_area_init_node: node 0, pgdat c09e2140, node_mem_map d0000000

<7>  DMA zone: 512 pages used for memmap

<7>  DMA zone: 0 pages reserved

<7>  DMA zone: 65024 pages, LIFO batch:15

<7>  Normal zone: 1008 pages used for memmap

<7>  Normal zone: 111632 pages, LIFO batch:31

<7>  HighMem zone: 528 pages used for memmap

<7>  HighMem zone: 67056 pages, LIFO batch:15

<6>PERCPU: Embedded 7 pages/cpu @d0808000 s7616 r8192 d12864 u32768

<7>pcpu-alloc: s7616 r8192 d12864 u32768 alloc=8*4096<c>

<7>pcpu-alloc: <c>[0] <c>0 <c>[0] <c>1 <c>

Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 243712

<5>Kernel command line: console=ttyS0,115200 init=/init loglevel=5

<6>PID hash table entries: 4096 (order: 2, 16384 bytes)

<6>Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)

<6>Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)

<6>allocated 2097152 bytes of page_cgroup

<6>please try 'cgroup_disable=memory' option if you don't want memory cgroups

<6>Memory: 448MB 512MB = 960MB total

<5>Memory: 924028k/924028k available, 59012k reserved, 270336K highmem

<5>Virtual kernel memory layout:

vector  : 0xffff0000 - 0xffff1000   (   4 kB)

fixmap  : 0xfff00000 - 0xfffe0000   ( 896 kB)

vmalloc : 0xf0000000 - 0xff000000   ( 240 MB)

lowmem  : 0xc0000000 - 0xef800000   ( 760 MB)

pkmap   : 0xbfe00000 - 0xc0000000   (   2 MB)

modules : 0xbf000000 - 0xbfe00000   (  14 MB)

.text : 0xc0008000 - 0xc091b000   (9292 kB)

.init : 0xc091b000 - 0xc0954dc0   ( 232 kB)

.data : 0xc0956000 - 0xc09eab88   ( 595 kB)

.bss : 0xc09eabac - 0xc0bb9278   (1850 kB)

<6>SLUB: Genslabs=11, HWalign=64, Order=0-3, MinObjects=0, CPUs=2, Nodes=1

<6>Preemptible hierarchical RCU implementation.

<6>.RCU dyntick-idle grace-period acceleration is enabled.

<6>.Additional per-CPU info printed with stalls.

<6>NR_IRQS:192

<6>Architected local timer running at 24.00MHz.

<6>sched_clock: 32 bits at 24MHz, resolution 41ns, wraps every 178956ms

<2>start_kernel(): bug: interrupts were enabled early

<6>Console: colour dummy device 80x30

<6>Calibrating delay loop... <c>1816.98 BogoMIPS (lpj=9084928)

<6>pid_max: default: 32768 minimum: 301

<6>Mount-cache hash table entries: 512

<6>Initializing cgroup subsys cpuacct

<6>Initializing cgroup subsys memory

<6>Initializing cgroup subsys devices

<6>Initializing cgroup subsys freezer

<6>Initializing cgroup subsys blkio

<6>Initializing cgroup subsys perf_event

<6>CPU: Testing write buffer coherency: ok

<6>CPU0: thread -1, cpu 0, socket 0, mpidr 80000000

<6>hw perfevents: enabled with ARMv7 Cortex-A7 PMU driver, 5 counters available

<6>Setting up static identity map for 0x405f9290 - 0x405f92e8

CPU1: Booted secondary processor

<6>CPU1: thread -1, cpu 1, socket 0, mpidr 80000001

<6>Brought up 2 CPUs

<6>SMP: Total of 2 processors activated (3640.52 BogoMIPS).

<6>devtmpfs: initialized

<6>dummy:

<6>NET: Registered protocol family 16

<6>hw-breakpoint: found 5 (+1 reserved) breakpoint and 4 watchpoint registers.

<6>hw-breakpoint: maximum watchpoint size is 8 bytes.

<6>[ccu-inf] aw clock manager init

<6>[ccu-inf] aw_ccu_init

<6>[ccu-inf] script config pll3 to 297MHz

<6>[ccu-inf] script config pll4 to 300MHz

<6>[ccu-inf] script config pll6 to 600MHz

<6>[ccu-inf] script config pll7 to 297MHz

<6>[ccu-inf] script config pll8 to 336MHz

<6>Init eGon pin module V2.0

<6>bio: create slab <bio-0> at 0

<5>SCSI subsystem initialized

<7>libata version 3.00 loaded.

<6>usbcore: registered new interface driver usbfs

<6>usbcore: registered new interface driver hub

<6>usbcore: registered new device driver usb

<6>Linux media interface: v0.10

<6>Linux video capture interface: v2.00

<6>Advanced Linux Sound Architecture Driver Version 1.0.25.

<6>cfg80211: Calling CRDA to update world regulatory domain

<6>Switching to clocksource arch_sys_counter

<5>FS-Cache: Loaded

<6>CacheFiles: Loaded

<6>sw_hcd_host0 sw_hcd_host0: sw_hcd host driver

<6>sw_hcd_host0 sw_hcd_host0: new USB bus registered, assigned bus number 1

<6>hub 1-0:1.0: USB hub found

<6>hub 1-0:1.0: 1 port detected

<6>NET: Registered protocol family 2

<6>IP route cache hash table entries: 32768 (order: 5, 131072 bytes)

<6>TCP established hash table entries: 131072 (order: 8, 1048576 bytes)

<6>TCP bind hash table entries: 65536 (order: 7, 786432 bytes)

<6>TCP: Hash tables configured (established 131072 bind 65536)

<6>TCP: reno registered

<6>UDP hash table entries: 512 (order: 2, 16384 bytes)

<6>UDP-Lite hash table entries: 512 (order: 2, 16384 bytes)

<6>NET: Registered protocol family 1

<6>RPC: Registered named UNIX socket transport module.

<6>RPC: Registered udp transport module.

<6>RPC: Registered tcp transport module.

<6>RPC: Registered tcp NFSv4.1 backchannel transport module.

<6>Trying to unpack rootfs image as initramfs...

<6>Freeing initrd memory: 3548K

<6>audit: initializing netlink socket (disabled)

<5>type=2000 audit(0.790:1): initialized

highmem bounce pool size: 64 pages

<5>VFS: Disk quotas dquot_6.5.2

Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)

<5>NFS: Registering the id_resolver key type

<6>NTFS driver 2.1.30 [Flags: R/W].

<6>fuse init (API version 7.18)

<6>msgmni has been set to 1283

<6>alg: No test for stdrng (krng)

<6>Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252)

<6>io scheduler noop registered

<6>io scheduler deadline registered

<6>io scheduler cfq registered (default)

<6>sunxi disp driver loaded (/dev/disp api 1.0)

<6>Serial: 8250/16550 driver, 8 ports, IRQ sharing disabled

<6>[uart]: used uart info.: 0x01

<6>[uart]: serial probe 0 irq 33 mapbase 0x01c28000

<6>sunxi-uart.0: ttyS0 at MMIO 0x1c28000 (irq = 33) is a U6_16550A

[    0.000000] Ignoring unrecognised tag 0x00000000
[    0.000000] start_kernel(): bug: interrupts were enabled early
<6>console [ttyS0] enabled

<6>brd: module loaded

<6>loop: module loaded

[NAND] nand driver version: 0x2 0x9

PHY_PageReadSpare : too much ecc err,bank 0 block 0,page 7f

PHY_PageReadSpare : too much ecc err,bank 0 block 0,page 0

<4>Dev Sunxi softw311 nand magic does not match for MBR 1: softw411

[    3.889130] Dev Sunxi softw311 nand magic does not match for MBR 1: softw411
<4>Dev Sunxi softw311 nand magic does not match for MBR 2:

[    3.902200] Dev Sunxi softw311 nand magic does not match for MBR 2:
<4>Dev Sunxi softw311 nand magic does not match for MBR 3:

[    3.915254] Dev Sunxi softw311 nand magic does not match for MBR 3:
<4>Dev Sunxi softw311 nand magic does not match for MBR 4:

[    3.928307] Dev Sunxi softw311 nand magic does not match for MBR 4:
<4>Dev Sunxi softw311 nand header bad for all MBR copies, MBR corrupted or not present.

[    3.943084] Dev Sunxi softw311 nand header bad for all MBR copies, MBR corrupted or not present.
<4>Dev Sunxi softw411 nand mbr number does not match for MBR 2: 0

[    3.959033] Dev Sunxi softw411 nand mbr number does not match for MBR 2: 0
<4>Dev Sunxi softw411 nand header: CRC bad for MBR 2

[    3.970889] Dev Sunxi softw411 nand header: CRC bad for MBR 2
<4>Dev Sunxi softw411 nand mbr number does not match for MBR 3: 0

[    3.983661] Dev Sunxi softw411 nand mbr number does not match for MBR 3: 0
<4>Dev Sunxi softw411 nand header: CRC bad for MBR 3

[    3.995480] Dev Sunxi softw411 nand header: CRC bad for MBR 3
<4>Dev Sunxi softw411 nand mbr number does not match for MBR 4: 0

[    4.008127] Dev Sunxi softw411 nand mbr number does not match for MBR 4: 0
<4>Dev Sunxi softw411 nand header: CRC bad for MBR 4

[    4.019937] Dev Sunxi softw411 nand header: CRC bad for MBR 4
<4>Dev Sunxi softw411 nand: part 1, start 32768, size 65536

[    4.031006] Dev Sunxi softw411 nand: part 1, start 32768, size 65536
<4>Dev Sunxi softw411 nand: part 2, start 98304, size 32768

[    4.042668] Dev Sunxi softw411 nand: part 2, start 98304, size 32768
<4>Dev Sunxi softw411 nand: part 3, start 131072, size 65536

[    4.054413] Dev Sunxi softw411 nand: part 3, start 131072, size 65536
<4>Dev Sunxi softw411 nand: part 4, start 196608, size 4194304

[    4.066459] Dev Sunxi softw411 nand: part 4, start 196608, size 4194304
<4>Dev Sunxi softw411 nand: part 5, start 4390912, size 3588096

[    4.078726] Dev Sunxi softw411 nand: part 5, start 4390912, size 3588096
<6> nand: nanda nandb nandc nandd nande

[NAND]nand driver, ok.

<6>sw_ahci sw_ahci.0: controller can't do PMP, turning off CAP_PMP

<4>sw_ahci sw_ahci.0: forcing PORTS_IMPL to 0x1

[    4.102952] sw_ahci sw_ahci.0: forcing PORTS_IMPL to 0x1
<6>sw_ahci sw_ahci.0: AHCI 0001.0100 32 slots 1 ports 3 Gbps 0x1 impl platform mode

<6>sw_ahci sw_ahci.0: flags: ncq sntf pm led clo only pio slum part ccc

<6>scsi0 : sw_ahci_platform

<6>ata1: SATA max UDMA/133 mmio [mem 0x01c18000-0x01c18fff] port 0x100 irq 88

<6>sunxi_emac Using mii phy on PortA

<6>sunxi_emac Using MAC from SID: 02:0b:07:c2:84:d8<6>PPP generic driver version 2.4.2

<6>PPP BSD Compression module registered

<6>PPP Deflate Compression module registered

<6>PPP MPPE Compression module registered

<6>NET: Registered protocol family 24

<6>ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver

<6>ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver

[sw-ehci1]: open clock

[sw-ehci1]: Set USB Power ON

<6>sw-ehci sw-ehci.1: SW USB2.0 'Enhanced' Host Controller (EHCI) Driver

<6>sw-ehci sw-ehci.1: new USB bus registered, assigned bus number 2

<6>sw-ehci sw-ehci.1: irq 71, io mem 0x01c14000

<6>sw-ehci sw-ehci.1: USB 2.0 started, EHCI 1.00

<6>hub 2-0:1.0: USB hub found

<6>hub 2-0:1.0: 1 port detected

[sw-ohci1]: open clock

<6>sw-ohci sw-ohci.1: SW USB2.0 'Open' Host Controller (OHCI) Driver

<6>sw-ohci sw-ohci.1: new USB bus registered, assigned bus number 3

<6>sw-ohci sw-ohci.1: irq 96, io mem 0x01c14400

<6>hub 3-0:1.0: USB hub found

<6>hub 3-0:1.0: 1 port detected

[sw-ehci2]: open clock

[sw-ehci2]: Set USB Power ON

<6>sw-ehci sw-ehci.2: SW USB2.0 'Enhanced' Host Controller (EHCI) Driver

<6>sw-ehci sw-ehci.2: new USB bus registered, assigned bus number 4

<6>sw-ehci sw-ehci.2: irq 72, io mem 0x01c1c000

<6>sw-ehci sw-ehci.2: USB 2.0 started, EHCI 1.00

<6>hub 4-0:1.0: USB hub found

<6>hub 4-0:1.0: 1 port detected

[sw-ohci2]: open clock

<6>sw-ohci sw-ohci.2: SW USB2.0 'Open' Host Controller (OHCI) Driver

<6>sw-ohci sw-ohci.2: new USB bus registered, assigned bus number 5

<6>sw-ohci sw-ohci.2: irq 97, io mem 0x01c1c400

<6>ata1: SATA link down (SStatus 0 SControl 300)

<6>hub 5-0:1.0: USB hub found

<6>hub 5-0:1.0: 1 port detected

<6>mousedev: PS/2 mouse device common for all mice

<6>input: sunxi-ir as /devices/virtual/input/input0

IR Initial OK

===========================hv_keypad_init=====================

========HV Inital ===================

<3>tkey_fetch_sysconfig_para: tkey_unused.

[    4.512009] tkey_fetch_sysconfig_para: tkey_unused.
hv_keypad_init: after fetch_sysconfig_para:  normal_i2c: 0x0. normal_i2c[1]: 0x0

<3>sunxi-rtc sunxi-rtc: Error: Set LOSC to external failed.

[    4.529830] sunxi-rtc sunxi-rtc: Error: Set LOSC to external failed.
<3>sunxi-rtc sunxi-rtc: Warning: RTC time will be wrong!

[    4.541249] sunxi-rtc sunxi-rtc: Warning: RTC time will be wrong!
<6>sunxi-rtc sunxi-rtc: rtc core: registered rtc as rtc0

<6>i2c /dev entries driver

config i2c gpio with gpio_config api

<6>axp_mfd 0-0034: AXP (CHIP ID: 0x41) detected

<4>i2c i2c-0: Invalid probe address 0x00

[    4.568932] i2c i2c-0: Invalid probe address 0x00
<6>I2C: i2c-0: AW16XX I2C adapter

<4>i2c i2c-1: Invalid probe address 0x00

[    4.580716] i2c i2c-1: Invalid probe address 0x00
<6>I2C: i2c-1: AW16XX I2C adapter

<4>i2c i2c-2: Invalid probe address 0x00

[    4.592555] i2c i2c-2: Invalid probe address 0x00
<6>I2C: i2c-2: AW16XX I2C adapter

[ace_drv] start!!!

[ace_drv] init end!!!

[pa_drv] start!!!

[pa_drv] init end!!!

<6>axp20_ldo1: 1300 mV

<6>axp20_ldo2: 1800 <--> 3300 mV at 3000 mV

<6>axp20_ldo3: 700 <--> 3500 mV at 2800 mV

<6>axp20_ldo4: 1250 <--> 3300 mV at 2800 mV

<6>axp20_buck2: 700 <--> 2275 mV at 1425 mV

<6>axp20_buck3: 700 <--> 3500 mV at 1300 mV

<6>axp20_ldoio0: 1800 <--> 3300 mV at 2800 mV

<6>input: axp20-supplyer as /devices/platform/sunxi-i2c.0/i2c-0/0-0034/axp20-supplyer.28/input/input1

<4>axp20_ldo2: Failed to create debugfs directory

[    4.668725] axp20_ldo2: Failed to create debugfs directory
<6>sunxi_wdt: sunxi WatchDog Timer Driver v1.0

<6>sunxi_wdt: initialized (timeout=23s, nowayout=0)

<6>device-mapper: uevent: version 1.0.3

<6>device-mapper: ioctl: 4.22.0-ioctl (2011-10-19) initialised: dm-devel@redhat.com

<6>device-mapper: multipath: version 1.3.0 loaded

<6>device-mapper: multipath round-robin: version 1.0.0 loaded

<6>device-mapper: multipath queue-length: version 0.1.0 loaded

<6>device-mapper: multipath service-time: version 0.2.0 loaded

<6>cpuidle: using governor ladder

<6>cpuidle: using governor menu

<6>[mmc-msg] sw_mci_init

<6>[mmc-msg] MMC host used card: 0x1, boot card: 0x0, io_card 0

<6>[mmc-msg] sdc0 set round clock 400000, src 24000000

<6>[mmc-msg] sdc0 set ios: clk 0Hz bm OD pm OFF vdd 3.3V width 1 timing LEGACY(SDR12) dt B

<6>[mmc-msg] sdc0 Probe: base:0xf00dc000 irq:64 sg_cpu:ffdf7000(4fc00000) ret 0.

[mmc_pm]: failed to fetch sdio card configuration!

<6>sunxi_leds driver init

<7>Registered led device: green:ph20:led1

<7>Registered led device: blue:ph21:led2

<6>ledtrig-cpu: registered to indicate activity on CPUs

<6>usbcore: registered new interface driver usbhid

<6>usbhid: USB HID core driver

<6>ashmem: initialized

<6>logger: created 256K log 'log_main'

<6>logger: created 256K log 'log_events'

<6>logger: created 256K log 'log_radio'

<6>logger: created 256K log 'log_system'

<6>IPv4 over IPv4 tunneling driver

<6>TCP: bic registered

<6>TCP: cubic registered

<6>TCP: westwood registered

<6>TCP: highspeed registered

<6>TCP: hybla registered

<6>TCP: htcp registered

<6>TCP: vegas registered

<6>TCP: veno registered

<6>TCP: scalable registered

<6>TCP: lp registered

<6>TCP: yeah registered

<6>TCP: illinois registered

<6>Initializing XFRM netlink socket

<6>NET: Registered protocol family 10

<6>NET: Registered protocol family 17

<6>NET: Registered protocol family 15

<5>Registering the dns_resolver key type

<6>VFP support v0.3: implementor 41 architecture 2 part 30 variant 7 rev 4

<5>Registering SWP/SWPB emulation handler

<4>axp20_buck2: Failed to create debugfs directory

[    4.870319] axp20_buck2: Failed to create debugfs directory
<6>[cpu_freq] INF:-------------------V-F Table-------------------

<6>[cpu_freq] INF:.voltage = 1450mv .frequency = 1008MHz

<6>[cpu_freq] INF:.voltage = 1425mv .frequency =  912MHz

<6>[cpu_freq] INF:.voltage = 1350mv .frequency =  864MHz

<6>[cpu_freq] INF:.voltage = 1250mv .frequency =  720MHz

<6>[cpu_freq] INF:.voltage = 1150mv .frequency =  528MHz

<6>[cpu_freq] INF:.voltage = 1100mv .frequency =  312MHz

<6>[cpu_freq] INF:.voltage = 1050mv .frequency =  144MHz

<6>[cpu_freq] INF:.voltage = 1000mv .frequency =    0MHz

<6>[cpu_freq] INF:-----------------------------------------------

<6>[cpu_freq] INF:sunxi_cpufreq_initcall, get cpu frequency from sysconfig, max freq: 1008MHz, min freq: 720MHz

<6>registered taskstats version 1

<6>I2C: i2c-3: HDMI I2C adapter

<6>disp clks: lcd 74250000 pre_scale 1 hdmi 74250000 pll 297000000 2x 0

<6>Console: switching to colour frame buffer device 160x45

<4>axp20_buck3: incomplete constraints, leaving on

[    5.566983] axp20_buck3: incomplete constraints, leaving on
<4>axp20_buck2: incomplete constraints, leaving on

[    5.577332] axp20_buck2: incomplete constraints, leaving on
<4>axp20_ldo4: incomplete constraints, leaving on

[    5.587585] axp20_ldo4: incomplete constraints, leaving on
<4>axp20_ldo3: incomplete constraints, leaving on

[    5.597744] axp20_ldo3: incomplete constraints, leaving on
<4>axp20_ldo2: incomplete constraints, leaving on

[    5.607904] axp20_ldo2: incomplete constraints, leaving on
<4>axp20_ldo1: incomplete constraints, leaving on

[    5.618062] axp20_ldo1: incomplete constraints, leaving on
<6>console [netcon0] enabled

<6>netconsole: network logging started

<6>sunxi-rtc sunxi-rtc: setting system clock to 2010-01-01 00:00:00 UTC (1262304000)

<6>ALSA device list:

<6>  #0: sunxi-CODEC  Audio Codec

<6>Freeing init memory: 228K

e2fsck 1.41.14 (22-Dec-2010)
/dev/nandd: clean, 28108/61952 files, 244025/247552 blocks
<6>EXT4-fs (nandd): mounted filesystem with ordered data mode. Opts: (null)

<4>init: ureadahead main process (74) terminated with status 5

[    6.295601] init: ureadahead main process (74) terminated with status 5
<30>udevd[175]: starting version 175

<4>init: plymouth main process (75) killed by ABRT signal

<6>usbcore: registered new interface driver rtl8192cu

<4>init: plymouth-splash main process (259) terminated with status 2

<6>sunxi_emac sunxi_emac.0: eth0: link down

<6>ADDRCONF(NETDEV_UP): eth0: link is not ready

resize2fs 1.42.5 (29-Jul-2012)
resize2fs: Bad magic number in super-block while trying to open /dev/nandc
Couldn't find valid filesystem superblock.
resize2fs 1.42.5 (29-Jul-2012)
Filesystem at /dev/nandd is mounted on /; on-line resizing required
old_desc_blocks = 1, new_desc_blocks = 1
The filesystem on /dev/nandd is now 524288 blocks long.

Last login: Mon Aug 26 09:39:08 UTC 2013 on tty1
* Starting web server apache2       .[80G Welcome to Linaro 13.06 (GNU/Linux 3.4.43+ armv7l)

* Documentation:  https://wiki.linaro.org/
root@cubieboard:~# apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
<4>init: mysql main process (423) terminated with status 1

<4>init: mysql main process ended, respawning

.[74G[ OK ]
<4>init: plymouth-stop pre-start process (502) terminated with status 1

<4>init: tty1 main process (503) killed by TERM signal

<4>init: mysql post-start process (428) terminated with status 1

<4>init: mysql main process (556) terminated with status 1

<4>init: mysql main process ended, respawning

<4>init: mysql post-start process (557) terminated with status 1

<4>init: mysql main process (593) terminated with status 1

<4>init: mysql respawning too fast, stopped

root@cubieboard:~#

Leave a Reply

Your email address will not be published. Required fields are marked *

Protected with IP Blacklist CloudIP Blacklist Cloud